Subscribe to updates
Powered by
LLM Vendor Outage
Resolved
·
Partial outage
All operations back to normal.
Thu, Jul 30, 2026, 03:04 AM
(
1
week ago)
·
View all updates
Affected components
Jul 29, 2026, 08:13 PM
Jul 30, 2026, 11:04 AM
AI Providers
Updates
Resolved
All operations back to normal.
Thu, Jul 30, 2026, 03:04 AM
Identified
Impact to all Agent Chats
Wed, Jul 29, 2026, 08:13 PM
(
6
hours earlier)
LLM Vendor Outage - Day AI Status