This incident is now resolved.
Resolved
Monitoring
Our provider has implemented a fix and it appears functionality it returning to normal.
Identified
We're experiencing issues due to an LLM vendor incident.