The incident is resolved
Resolved
Monitoring
We have fixed the underlying cause and the data pipeline is catching back up
Investigating
We are identifying delays in data processing this morning