Vendors incident is resolved.
Resolved
Monitoring
currently monitoring chat performance.
Investigating
Chat may have degraded performance.