chat may be degraded but the fully down incident is resolved.
Resolved
Monitoring
Chat may have degraded performance.
Investigating
Chat and automated features will be degraded until the vendor's incident is resolved.