All systems operational
Resolved
Monitoring
We have a fix in and are monitoring performance.
Investigating
We are currently investigating reports of an outage.