Resolved
Model providers have recovered and all systems are operational.
Monitoring
Chat performance appears to be back to normal, we are continuing to monitor performance.
Identified
Our chat model provider is currently experiencing an outage. AI Assistant functionality is degraded. We are monitoring the situation.